<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  Caribbean Journal awards Curaçao International Airport the title ‘Caribbean Airport of the Year 2017’ - Curaçao Chronicle</title> 
<meta name="keywords" content="curacao, curacao news, news in curacao, curacao newspapers, local newspaper, local curacao, political news curacao, english curacao, judicial curacao, curacao events, caribbean, caribbean news, abc islands, willemstad news, willemstad, english spearks curacao, language curacao, schotte, curacao elections, aqualectra, economy curacao, curacao information, dutch caribbean, traveling curacao, par curacao, curacao government"/>

	<meta property="og:title" content="Caribbean Journal awards Curaçao International Airport the title ‘Caribbean Airport of the Year 2017’" />
	<meta property="og:type" content="" />
	<meta property="og:image" content="http://curacaochronicle.com/wp-content/uploads/2016/05/Airport-150x150.jpg" />

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@CuraChronicle">
	<meta name="twitter:url" content="http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/">
	<meta name="twitter:title" content="Caribbean Journal awards Curaçao International Airport the title ‘Caribbean Airport of the Year 2017’">
	<meta name="twitter:description" content="FLORIDA - Caribbean Journal, the largest travel platform covering Caribbean destinations, awarded Curaçao International Airport the title ‘Caribbean Airport of the Year’ in this year’s ‘Caribbean Travel Awards’. The article puts the spotlight on the Airport Expansion Project and airport-experience enhancement activities, stating how Curaçao International Airport is at the forefront of the trend wherein Caribbean [&#8230;]">
	<meta name="twitter:image" content="http://curacaochronicle.com/wp-content/uploads/2016/05/Airport-150x150.jpg">

    <link rel="stylesheet" href="http://curacaochronicle.com/wp-content/themes/curchronicle/handheld.css" type="text/css" />
                        
<link rel="stylesheet" href="http://curacaochronicle.com/wp-content/themes/curchronicle/style.css" type="text/css" media="screen"/>
<link rel="shortcut icon" href="Http://curacaochronicle.com/images/favicon.png"/>
<link rel="shortcut icon" href="Http://curacaochronicle.com/images/favicon.png" type="image/x-icon"/>
<link rel="apple-touch-icon" href="http://www.curacaochronicle.com/images/chronicle-icon.jpeg"/>

<meta name="generator" content="UPERHOSTING" />

<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="alternate" type="application/rss+xml" title="Curaçao Chronicle RSS Feed" href="http://curacaochronicle.com/feed/" />
<link rel="pingback" href="http://curacaochronicle.com/xmlrpc.php" />

    <style>#content .post {  border: none !important;} </style>     <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>



 <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34174157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<script src="http://jwpsrv.com/library/mpeR5OtFEeO2JyIAC0MJiQ.js"></script><link rel="canonical" href="http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/" /> 

<script type="text/javascript" src="http://curacaochronicle.com/wp-content/themes/curchronicle/js/swfobject.js"></script>


           
     
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.1.5 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Curaçao Chronicle &raquo; Caribbean Journal awards Curaçao International Airport the title ‘Caribbean Airport of the Year 2017’ Comments Feed" href="http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/feed/" />
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://curacaochronicle.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=7f213dbcfc6b37344e09ebde5d2b8883' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://curacaochronicle.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://curacaochronicle.com/wp-content/plugins/popup-with-fancybox/inc/jquery.fancybox.css?ver=7f213dbcfc6b37344e09ebde5d2b8883' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://curacaochronicle.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=7f213dbcfc6b37344e09ebde5d2b8883' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=7f213dbcfc6b37344e09ebde5d2b8883'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"4ac005d958","ajaxurl":"http:\/\/curacaochronicle.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-includes/js/comment-reply.min.js?ver=7f213dbcfc6b37344e09ebde5d2b8883'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/plugins/popup-with-fancybox/inc/jquery.fancybox.js?ver=7f213dbcfc6b37344e09ebde5d2b8883'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/curacaochronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/curacaochronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","level":"3","clauses":"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"};
/* ]]> */
</script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.2.80'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/themes/curchronicle/js/slides.min.jquery.js?ver=7f213dbcfc6b37344e09ebde5d2b8883'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/themes/curchronicle/js/ticker.js?ver=7f213dbcfc6b37344e09ebde5d2b8883'></script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/themes/curchronicle/js/tabticker.js?ver=7f213dbcfc6b37344e09ebde5d2b8883'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://curacaochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://curacaochronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://curacaochronicle.com/?p=54724' />
<meta property="og:type" content="article"/><meta property="og:url" content="http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/"/><meta property="og:title" content="Caribbean Journal awards Curaçao International Airport the title ‘Caribbean Airport of the Year 2017’"/><meta property="og:description" content=""/><meta property="og:image" content="http://curacaochronicle.com/wp-content/uploads/2016/05/Airport-150x150.jpg"/><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', '', 'curacaochronicle.com');ga('send', 'pageview');</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Edition"}});
        </script>
	   <script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://curacaochronicle.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.643_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//curacaochronicle.com/?wordfence_logHuman=1&hid=26C295383E542382DFF72C9D07DEA5F9');
</script><meta property="og:site_name" content="Curaçao Chronicle" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="432445060159202" />
<meta property="og:url" content="http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/" />
<meta property="og:title" content="Caribbean Journal awards Curaçao International Airport the title ‘Caribbean Airport of the Year 2017’" />
<meta property="og:description" content="FLORIDA - Caribbean Journal, the largest travel platform covering Caribbean destinations, awarded Curaçao International Airport the title ‘Caribbean Airport of the Year’ in this year’s ‘Caribbean Travel Awards’. The article puts the spotlight on the Airport Expansion Project and airport-experience enhancement activities, stating how Curaçao International Airport is at the forefront of the trend wherein Caribbean&hellip;" />
<meta property="og:image" content="http://curacaochronicle.com/wp-content/uploads/2016/05/Airport.jpg" />
<meta property="og:image:width" content="1555" />
<meta property="og:image:height" content="1037" />
<meta property="article:published_time" content="2017-12-08T01:00:46+00:00" />
<meta property="article:modified_time" content="2017-12-08T12:31:18+00:00" />
<meta property="article:author" content="http://curacaochronicle.com/author/edition/" />
<meta property="article:section" content="Aviation" />
<meta property="article:tag" content="Main News" />
<meta property="article:tag" content="Awards" />
<meta property="article:tag" content="Caribbean Journal" />
<meta property="article:tag" content="Curacao Airport Partners" />
	<style id="pum-styles" type="text/css" media="all">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</style>       

</head>
<body class="single single-post postid-54724 single-format-standard">
<div class="ads_float_skyscraper"><!-- script type="text/javascript"><!--
google_ad_client = "ca-pub-0625294498651159";
/* Skyscraper_120x600 */
google_ad_slot = "2953329086";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">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</script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/local/dump-trucks-join-the-strike/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/12/Strike2-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="Strike2" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/local/dump-trucks-join-the-strike/" rel="bookmark" title="Dump trucks join the strike">Dump trucks join the strike</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/politics/prime-minister-i-dont-understand-why-they-are-still-on-strike/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/12/Unions4-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="Unions4" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/politics/prime-minister-i-dont-understand-why-they-are-still-on-strike/" rel="bookmark" title="Prime Minister: “I don’t understand why they are still on strike!”">Prime Minister: “I don’t understand why they are still on strike!”</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/politics/curacao-accepts-help-from-the-netherlands-in-the-search-for-new-tenant-refinery/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/12/Rhuggenaath_Rutte-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="Rhuggenaath_Rutte" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/politics/curacao-accepts-help-from-the-netherlands-in-the-search-for-new-tenant-refinery/" rel="bookmark" title="Curaçao accepts help from the Netherlands in the search for new tenant refinery">Curaçao accepts help from the Netherlands in the search for new tenant refinery</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/politics/no-agreement-between-unions-and-government-atmosphere-at-fort-amsterdam-grim/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/12/Riot-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="Riot" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/politics/no-agreement-between-unions-and-government-atmosphere-at-fort-amsterdam-grim/" rel="bookmark" title="No agreement between unions and government; Atmosphere at Fort Amsterdam grim">No agreement between unions and government; Atmosphere at Fort Amsterdam grim</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		</div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
        
                <div id="sidebar">
                                                <center>
                    <a href="https://www.thelimetree.nl/mediation-opleidingen/mediationvaardigheden-curacao/" target="_blank"><img src="http://curacaochronicle.com/wp-content/uploads/2017/11/Mediation-Opleiding-Curacao.jpg" border="0"></a>
                <br />
        </div> 
    </div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="@CuraChronicle http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/" class="twitter-share-button" data-count="vertical" data-via="CuraChronicle">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://curacaochronicle.com/aviation/caribbean-journal-awards-curacao-international-airport-the-title-caribbean-airport-of-the-year-2017/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	<div class="wdt"><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();</script> 
	<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></div>
	<div class="wdt"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div> 
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://curacaochronicle.com"><img src="Http://curacaochronicle.com/images/logo.png" alt="" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://curacaochronicle.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://curacaochronicle.com/curacao/">Curaçao</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://curacaochronicle.com/category/business/">Business News</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://curacaochronicle.com/category/local/">Local</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://curacaochronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://curacaochronicle.com/advertisement/">Advertise with us</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://curacaochronicle.com/contact/">Contact us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Core Communications © 2014 
        </div>     		  </div>
	   	<div class="fotlogoright">
	      	</div>    	<div class="cb"></div>
   </div>  </div>   	</div></div>
<div id="pum-43058" class="pum pum-overlay pum-theme-43052 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:43058,&quot;slug&quot;:&quot;ad-cur-airport-homepage&quot;,&quot;theme_id&quot;:43052,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_43058">

	<div id="popmake-43058" class="pum-container popmake theme-43052 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_43058" class="pum-title popmake-title">
				Advertisement			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="http://curacaochronicle.com/wp-content/uploads/2016/08/Attachment-1.jpeg"><img class="alignleft size-full wp-image-43050" src="http://curacaochronicle.com/wp-content/uploads/2016/08/Attachment-1.jpeg" alt="Attachment-1" width="967" height="969" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=8592541; 
        var sc_security="ea8dc884"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8592541/0/ea8dc884/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"432445060159202"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/curacaochronicle.com\/wp-admin\/admin-ajax.php","restapi":"","rest_nonce":null,"default_theme":"43052","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/curacaochronicle.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "43052";
/* ]]> */
</script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.6' defer='defer'></script>
<div id="fb-root"></div>
	  </body> </html>
