<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head><link rel="stylesheet" type="text/css" href="http://curacaochronicle.com/wp-content/cache/minify/000000/VcxBDsIwDETRC6V1WXAg4xhiSJ1gJyq5PZUAia5GevqaBagbJSsqlBkSakycY1iO7m1kDmeI6EmoqM-raDjB1jWy3azsC-jOzYHcD75ntdRepxUfbP-VS-Pv0afYpKXpikrjUl4gSnB_drYx_-wN.css" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  Reaction Diangelo Maduro on article Olivier Arrindel - Curaçao Chronicle</title> 
<meta name="keywords" content="curacao, curacao news, news in curacao, curacao newspapers, local newspaper, local curacao, political news curacao, english curacao, judicial curacao, curacao events, caribbean, caribbean news, abc islands, willemstad news, willemstad, english spearks curacao, language curacao, schotte, curacao elections, aqualectra, economy curacao, curacao information, dutch caribbean, traveling curacao, par curacao, curacao government"/>

	<meta property="og:title" content="Reaction Diangelo Maduro on article Olivier Arrindel" />
	<meta property="og:type" content="" />
	<meta property="og:image" content="http://curacaochronicle.com/wp-content/uploads/2016/07/P1040900-150x150.jpg" />

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@CuraChronicle">
	<meta name="twitter:url" content="http://curacaochronicle.com/columns/reaction-diangelo-maduro-on-article-olivier-arrindel/">
	<meta name="twitter:title" content="Reaction Diangelo Maduro on article Olivier Arrindel">
	<meta name="twitter:description" content="Dear Editor, The undersigned would like to react on your publication of Thursday 23rd of February 2017. Considering the allegations that were published, I think it is only fair if I get the same allocation in your "Opinion Column" as Mr. Arrindell. First of all, we need to start by correcting the misconceptions that were [&#8230;]">
	<meta name="twitter:image" content="http://curacaochronicle.com/wp-content/uploads/2016/07/P1040900-150x150.jpg">

    
                        

<link rel="shortcut icon" href="Http://curacaochronicle.com/images/favicon.png"/>
<link rel="shortcut icon" href="Http://curacaochronicle.com/images/favicon.png" type="image/x-icon"/>
<link rel="apple-touch-icon" href="http://www.curacaochronicle.com/images/chronicle-icon.jpeg"/>

<meta name="generator" content="UPERHOSTING" />

<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="alternate" type="application/rss+xml" title="Curaçao Chronicle RSS Feed" href="http://curacaochronicle.com/feed/" />
<link rel="pingback" href="http://curacaochronicle.com/xmlrpc.php" />

    <style>#content .post {  border: none !important;} </style>     <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>



 <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34174157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<script src="http://jwpsrv.com/library/mpeR5OtFEeO2JyIAC0MJiQ.js"></script><link rel="canonical" href="http://curacaochronicle.com/columns/reaction-diangelo-maduro-on-article-olivier-arrindel/" /> 

<script type="text/javascript" src="http://curacaochronicle.com/wp-content/themes/curchronicle/js/swfobject.js"></script>


           
     
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.1.5 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://curacaochronicle.com/columns/reaction-diangelo-maduro-on-article-olivier-arrindel/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-50128199-1']);
				            _gaq.push(['_setCustomVar',2,'tags','diangelo-maduro inselair olivier-arrindell',3],['_setCustomVar',3,'category','columns',3],['_setCustomVar',4,'categories','columns fs',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="Curaçao Chronicle &raquo; Reaction Diangelo Maduro on article Olivier Arrindel Comments Feed" href="http://curacaochronicle.com/columns/reaction-diangelo-maduro-on-article-olivier-arrindel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/curacaochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<script type="text/javascript" src="http://curacaochronicle.com/wp-content/cache/minify/000000/Rc1LDoAgDEXRDZk2xoGJu0FtsAQoSom6e78Jw3MH7y2qaUA0zhxgRawnkzjDJOFt6HnM6NZC24kt9ND-gMARXG46LIyTbPSETzvPlrQ6SWZlibUEiqXKFJX7L3nSd-UC.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"905eb0b8d0","ajaxurl":"http:\/\/curacaochronicle.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type="text/javascript" src="http://curacaochronicle.com/wp-content/cache/minify/000000/ZcpbCoAgEEDRDaVDjw35GE0hNUexdp9RffV14XBHaDVozDbHXhBEWAg8QXPaYuGbC8MI-9RmZtyBmj1-Hz985xRTTZ3KyowI6pTxABcU-L1iPvlnwwLUTJQeVbkA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/curacaochronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/curacaochronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","level":"3","clauses":"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"};
/* ]]> */
</script>
<script type="text/javascript" src="http://curacaochronicle.com/wp-content/cache/minify/000000/bcpLFoAgCADAC6XUkQh5Rfkp0IW371Vb1zMLmKQrssNgLmHGjRUOA8PkIvbSqk-SpxmoKe1aslDkL0QJbC_6426sfXCq0Mk6Alx_ewA.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://curacaochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://curacaochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.8" />
<link rel='shortlink' href='http://curacaochronicle.com/?p=47960' />
    <style id="pum-styles" type="text/css">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</style><meta property="og:site_name" content="Curaçao Chronicle" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="432445060159202" />
<meta property="og:url" content="http://curacaochronicle.com/columns/reaction-diangelo-maduro-on-article-olivier-arrindel/" />
<meta property="og:title" content="Reaction Diangelo Maduro on article Olivier Arrindel" />
<meta property="og:description" content="Dear Editor, The undersigned would like to react on your publication of Thursday 23rd of February 2017. Considering the allegations that were published, I think it is only fair if I get the same allocation in your &quot;Opinion Column&quot; as Mr. Arrindell. First of all, we need to start by correcting the misconceptions that were&hellip;" />
<meta property="og:image" content="http://curacaochronicle.com/wp-content/uploads/2016/07/P1040900.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="3000" />
<meta property="article:published_time" content="2017-02-24T17:09:07+00:00" />
<meta property="article:modified_time" content="2017-02-24T17:09:07+00:00" />
<meta property="article:author" content="http://curacaochronicle.com/author/edition/" />
<meta property="article:section" content="Columns" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Diangelo Maduro" />
<meta property="article:tag" content="InselAir" />
<meta property="article:tag" content="Olivier Arrindell" />
       

</head>
<body class="single single-post postid-47960 single-format-standard">
<div class="ads_float_skyscraper"><!-- script type="text/javascript"><!--
google_ad_client = "ca-pub-0625294498651159";
/* Skyscraper_120x600 */
google_ad_slot = "2953329086";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">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</script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/health/venom-from-a-caribbean-sea-snail-offers-long-lasting-pain-relief/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/02/Conus-regius-sea-snail-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="Conus-regius-sea-snail" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/health/venom-from-a-caribbean-sea-snail-offers-long-lasting-pain-relief/" rel="bookmark" title="Venom from a Caribbean Sea snail offers long lasting pain relief">Venom from a Caribbean Sea snail offers long lasting pain relief</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/region/trump-worried-about-trinidad-and-tobagos-isis-links/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/02/donald-trump-worried-about-ISIS-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="Candidate Donald Trump speaks at press conference" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/region/trump-worried-about-trinidad-and-tobagos-isis-links/" rel="bookmark" title="Trump worried about Trinidad and Tobago’s ISIS links">Trump worried about Trinidad and Tobago’s ISIS links</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/columns/suzanne-camelia-romer-placed-under-supervision-of-the-dutch/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/02/Arrindell-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="Arrindell" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/columns/suzanne-camelia-romer-placed-under-supervision-of-the-dutch/" rel="bookmark" title="Suzanne Camelia-Römer placed under supervision of the Dutch">Suzanne Camelia-Römer placed under supervision of the Dutch</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://curacaochronicle.com/health/foods-to-eat-for-a-good-nights-sleep-and-how-to-avoid-insomnia/"><img width="150" height="125" src="http://curacaochronicle.com/wp-content/uploads/2017/02/bananas-almonds-foods-sleep-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="bananas-almonds-foods-sleep" /></a>
              
            
           
            

             
  
				<h3><a href="http://curacaochronicle.com/health/foods-to-eat-for-a-good-nights-sleep-and-how-to-avoid-insomnia/" rel="bookmark" title="Foods to eat for a good night’s sleep and how to avoid insomnia">Foods to eat for a good night’s sleep and how to avoid insomnia</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">




<br />
<br />


 <center>-- ADVERTISEMENT --<br /><img src="http://curacaochronicle.com/images/ads/drawing.png" border="0"></center>

		</div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
     

			<div id="sidebar">
<div class="section widget_text" id="text-26">			<div class="textwidget"><center>
<a href="http://goo.gl/w5cCY0" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://goo.gl']);" target="_blank"><img src="http://curacaochronicle.com/wp-content/uploads/2016/11/CUR_CURChron_300x250.gif" border="0"></a>
<br /></div>
		</div></div>			 </div> 


		</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="@CuraChronicle http://curacaochronicle.com/columns/reaction-diangelo-maduro-on-article-olivier-arrindel/" class="twitter-share-button" data-count="vertical" data-via="CuraChronicle">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://curacaochronicle.com/columns/reaction-diangelo-maduro-on-article-olivier-arrindel/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	<div class="wdt"><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();</script> 
	<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></div>
	<div class="wdt"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div> 
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://curacaochronicle.com"><img src="Http://curacaochronicle.com/images/logo.png" alt="" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://curacaochronicle.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://curacaochronicle.com/curacao/" >Curaçao</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://curacaochronicle.com/category/business/" >Business News</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://curacaochronicle.com/category/local/" >Local</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://curacaochronicle.com/category/politics/" >Politics</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://curacaochronicle.com/advertisement/" >Advertise with us</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://curacaochronicle.com/contact/" >Contact us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Core Communications © 2014 
        </div>     		  </div>
	   	<div class="fotlogoright">
	      	</div>    	<div class="cb"></div>
   </div>  </div>   	</div></div>
<div id="pum-43058" class="pum pum-overlay pum-theme-43052 popmake-overlay" data-popmake="{&quot;id&quot;:43058,&quot;slug&quot;:&quot;ad-cur-airport-homepage&quot;,&quot;theme_id&quot;:43052,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_43058">

	<div id="popmake-43058" class="pum-container popmake theme-43052 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_43058" class="pum-title popmake-title">
				Advertisement			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="http://curacaochronicle.com/wp-content/uploads/2016/08/Attachment-1.jpeg"><img class="alignleft size-full wp-image-43050" src="http://curacaochronicle.com/wp-content/uploads/2016/08/Attachment-1.jpeg" alt="Attachment-1" width="967" height="969" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=8592541; 
        var sc_security="ea8dc884"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="http://statcounter.com/"><img class="statcounter" src="http://c.statcounter.com/8592541/0/ea8dc884/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
jQuery(document).ready(function(){
  var q2w3_sidebar_1_options = { "sidebar" : "sidebar-3", "margin_top" : 10, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "width_inherit" : false, "widgets" : ['text-26'] };
  q2w3_sidebar(q2w3_sidebar_1_options);
  setInterval(function () { q2w3_sidebar(q2w3_sidebar_1_options); }, 1500);
});
</script>
<script type="text/javascript" src="http://curacaochronicle.com/wp-content/cache/minify/000000/M9FPzs_NTc0r0S1KLcip1MvNzAMA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"432445060159202"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/curacaochronicle.com\/wp-admin\/admin-ajax.php","default_theme":"43052"};
var ajaxurl = "http:\/\/curacaochronicle.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "43052";
/* ]]> */
</script>
<script type='text/javascript' src='http://curacaochronicle.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.17' defer='defer'></script>
<div id="fb-root"></div>
	  </body> </html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using disk: enhanced (Requested URI contains query)
Object Caching 3347/3438 objects using disk

 Served from: curacaochronicle.com @ 2017-02-25 03:11:19 by W3 Total Cache -->